lunedì 26 marzo 2018

Aggiornamento Firefox 59.0.2 per Mac, Windows e Linux

Aggiornamento Firefox 59.0.2 per Mac, Windows e Linux
Rilasciato l'aggiornamento alla versione 59.0.2 del noto browser Firefox.

A questo link sono pubblicate le note di rilascio di questa nuova versione con l'elenco di tutte le novità, in particolare:


Risolto

  • Invalid page rendering with hardware acceleration enabled (Bug 1435472)
  • Windows 7 users with touch screens or certain 3rd party desktop applications which interact with Firefox through accessibility services may experience random browser crashes. Known 3rd party applicatioins with issues: StickyPassword, Windows 7 touch screen. (Bug 1424505)
  • Browser keyboard shortcuts (eg copy Ctrl+C) don't work on sites that use those keys with resistFingerprinting enabled (Bug 1433592)
  • High CPU / memory churn caused by third-party software on some computers (Bug 1446280)
  • Users who have configured an "automatic proxy configuration URL" and want to reload their proxy settings from the URL will find the Reload button disabled in the Connection Settings dialog when they select Preferences/Options > Network Proxy > Settings... (Bug 1445991)
  • URL Fragment Identifiers Break Service Worker Responses (Bug 1443850)
  • User's trying to cancel a print around the time it completes will continue to get intermittent crashes (Bug 1441598)
  • Broken getUserMedia (audio) on DragonFly, FreeBSD, NetBSD, OpenBSD. Video chat apps either wouldn't work or be always muted (Bug 1444074)

Riferimento: Note di rilascio di Firefox 59.0.1



A questo link è pubblicato l'elenco di tutti i bugfix.

Link diretto per il download della versione 59.0.2 per Windows e per Windows a 64 bit in italiano (Richiede un PC con Windows 7, 8 o 10, processore Pentium 4 o superiore con supporto SSE2, 512MB di RAM e 200MB di spazio libero su disco rigido)

Link diretto per il download della versione 59.0.2 per Macintosh in italiano (Richiede Mac OS X 10.9, 10.10, 10.11, 10.12 o 10.13, processore Intel x86, 512 MB di RAM e 200 MB di spazio libero su disco rigido)

Link diretto per il download della versione 59.0.2 per Linux e per Linux a 64 bit in italiano (Sono richieste le seguenti librerie o pacchetti: GTK+ 3.4, GLib 2.22, Pango 1.14, X.Org 1.0 o superiore - raccomandata 1.7 - libstdc++ 4.6.1 o versioni superiori. Si raccomandano, inoltre, le seguenti librerie o pacchetti: NetworkManager 0.7, DBus 1.0, HAL 0.5.8, GNOME 2.16 o versioni superiori, PulseAudio)

Nessun commento:

Related Posts with Thumbnails